Home > Driver Sweeper > Driver Sweeper Black Screen

Driver Sweeper Black Screen

Ram 1 stick at a time, still does it.Passed twice on memtest without issue. #12 Sajin EVGA Forum Moderator Total Posts : 22426 Reward points : 0 Joined: 2010/06/07 21:11:51Location: Texas, However after looking through forums, I found this solution which worked for me. Turn off the computer and unplug2. Full Review EVGA SuperNOVA 850 P2 80+ PLATINUM, 850W ECO Mode Fully Modular... get redirected here

I don't even know anyone with a system that's SLi capable.Take both your cards to a local computer repair shop and see if they can put them into SLI on one Everything worked, Decent but had alot of random old stuff on my drive. Everything worked, Decent but had alot of random old stuff on my drive. Restart bobbybrown78Oct 24, 2014, 8:52 PM My problem was a monitor problem....My 5 year old viewsonic monitor was becoming black in high resolution settings but worked in low resolution settings. http://www.overclockers.com/forums/showthread.php/702931-Black-screen-after-driver-cleaner

After switching the monitor arrangement, the problem is solved. post edited by Sajin - 2014/08/14 15:31:17 #13 40Water New Member Total Posts : 84 Reward points : 0 Joined: 2014/03/16 16:39:50Location: Netherlands Status: offline Ribbons : 0 Re: Installing new Turns out it was a dodgey cable. same black screen.

  1. They degrade over time.
  2. I didn't need to do this step, the previous post worked EDIT: If you got any idea of what may have caused this, please do tell I never really figured it
  3. Try these steps:1.
  4. Black screen right after the Windows Logo..
  5. New cable fixed everything.
  6. User #511826 53 posts ValenMinbari Participant reference: whrl.pl/RdVQgP posted 2014-Mar-30, 4:41 pm AEST ref: whrl.pl/RdVQgP posted 2014-Mar-30, 4:41 pm AEST O.P.
  7. jacobg8857Oct 22, 2013, 10:44 AM Juan Merlos, I want to say THANK!!!!
  8. Kofoed says thanks.
  9. It has onboard VGA, so if you have a CPU that has integrated graphics in it, you're set to try the solution I just described, which solved my issues for me.
  10. then restart mu comp and change bios settings to use new card?....

After all it appears some people had it too. Long as i get it sorted for Bioshocks release i'll be happy Reply With Quote 2013-03-22,09:09 AM #30 ItsRedd View Profile View Forum Posts Private Message View Started Threads Dreadlord Join I downloaded the latest drivers for my video card (ver. 314.22) and installed them, it asked me to reboot and when i did, well it went just before the "Loading Windows Im using the HD 5870, so I get the drivers installed, it says finished with no trouble, all good.

EarnieJan 3, 2012, 10:14 AM do not use driver sweeper on ati/amd graphics cards systems.it removes some windows files when used.crap,cant find the link right now. Advanced Search Overclock.net›Forums›Graphics Cards›NVIDIA›NVIDIA Drivers and Overclocking Software›Driver problem. However, after I restart my system it only gets to the welcome screen, it dosen't show the blue welcome screen, thats where it turns off and the monitor says "No input/signal". http://www.overclock.net/t/837239/driver-problem-black-screen-after-install Thanks, Teisco View Public Profile Find all posts by Teisco (#5) boogieman Maha Guru Videocard: MSI GTX 1080X Gaming Processor: i7 6700K @ 4.6 Mainboard:

Get the answer BennisJan 1, 2012, 1:06 PM Hey mate, I managed to fix it. DO NOT RESTART.9. at work at the min so trying to reply best I can Reply With Quote 2013-03-22,03:09 PM #35 ItsRedd View Profile View Forum Posts Private Message View Started Threads Dreadlord Join Although only for a while (like 15minutes), then the screen goes randomly black again.

Reply With Quote Quick Navigation Displays and Digital Cameras Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com Article http://www.tomshardware.com/answers/id-1651132/black-screen-installing-latest-driver-asus-nvidia-geforce-gtx-660-windows.html If this suggestion doesn't help, let us know and we'll continue the search! I've tried both actually. Forgot your password? -- OVC -- Default Mobile Style All times are GMT -5.

Turn on the computer5. http://foxshareware.com/driver-sweeper/driver-sweeper-pro.php DO NOT RESTART.9. Poke-ArtistNov 12, 2014, 5:48 PM Juan Merlos said: I recently build a gaming rig with the same mother board and similar graphic card, however I have the GTX 660. Join us to comment and to customize your site experience!

Contact Us Home Forum Rules Forum Actions Mark Forums Read Videos What's New? Simple switch in the BIOS to go from onboard video to the 7950, done. Do the scan again to make sure all entries are removed/deleted, if all entries cannot be removed/deleted please post that the entries cannot be removed/deleted along with a screenshot showing what useful reference Much appreciated Click to expand...

I tried following these steps and everything went great until I reinstalled the GTX 660 with the monitor plugged into it and booted up in safe mode. returns to the desktop with SLi disabled. #10 Sajin EVGA Forum Moderator Total Posts : 22426 Reward points : 0 Joined: 2010/06/07 21:11:51Location: Texas, USA. Reply With Quote 2013-03-22,08:56 PM #39 ItsRedd View Profile View Forum Posts Private Message View Started Threads Dreadlord Join Date Dec 2012 Location Amsterdam Posts 867 Meh, all fingers are pointing

None of the 2 rails delivers enough for the graphics card.

Atleast I couldn't find them. If this suggestion doesn't help, let us know and we'll continue the search! Reason I'm saying that is that I didn't get a picture when changing from my 6670 to 7950 either. Disable the Intel(R) HD Graphics 4000 driver. (DO NOT UNINSTALL)15.

Turn your comp off, install the new card, start your computer. NB: if any other members of TPU can shed any light on this It would be great atb Law-II Attached Files: 5700.jpg File size: 70.4 KB Views: 359 Last edited: Click the start button and type msconfig16. this page I can't get the amd control panel to work tho.

Thanks a lot! I booted into low resolution mode (like 640xsomething) and then the login screen/desktop was viewable. Register Help Remember Me? Rig: The Abomination Steambox Rig My youtube channel - WoD beta videos every day - No commentary, just calm and relaxing gameplay Reply With Quote 2013-03-21,11:38 PM #24 Sparkeeee View Profile

If you want an answer, I say "Y". Frontpage news Digital Photography, Home and Portable Electronics Tablets and Smart Phones The HTPC, HDTV & Ultra High Definition section Videocards Videocards - That's probably the issue. by Wally West › Intel 750 Series AIC 800GB PCI Express 3.0 MLC Solid State Drive...

just to make sure ive not missed anything.... Stay logged in TechPowerUp Forums www.techpowerup.com Forums > Hardware > Graphics Cards > AMD / ATI > TechPowerUp Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Select the Boot tab and click on the box that says Safe boot with minimal selected. 7. Can you tell how can i "roll back"?

Intel users should... ran DDU (dedicated driver uninstaller) the new version of the thing you mentioned. So I did a reformat and fresh install of windows. Plug the monitor to your video output4.